Export Location [BUG LOGGED]

I tried to export my story as a .rtf and it worked fine, except for two things:

[1] The “browse” button doesn’t work and I can’t choose a location other than the three defaults.
[2] There’s no confirmation notification–the only know I know whether it worked or whether I messed up somehow (i.e. not putting in a name, since there’s no default, however if I put in a duplicate name, an error does come up).

I use Windows 7.

Indeed true. I am also experiencing this problem.

When you export a file via the “Export”, clicking "Browse to change the directory doesn’t work; you are stuck with three choices: Home, Documents and Desktop.

It may or may not be worth noting that the project itself is saved to


and not one of the three defaults.

I was able to replicate this error as well.

Compiling, this does allow you to select location, but the “Browse” option on the Export doesn’t seem to have any code tied to it. This just allows you select the defaults as mentioned.

Hi there!

I had the same problem but found a solution. In order to save the file you press

1- compile
2 - custom (press …)
3 - compile for Rich Text
4 - name the file and choose location.



Hi Jeco - yes the option to Compile seems to work fine.

The Export option, which is separate, is the one that seems to have issues.

Thanks everyone. This is definitely a bug. I’ve logged it and added to fix list.