Exporting to PDF, page number in footer always at .5 inch

I’m trying to format for export to a PDF for a 6x9 page size for CreateSpace. Everything is laying out correctly except for the placement of the page numbers in the page footer. No matter what settings I use in the Page Size tab in Compile, the page number appears at .5 inch from the page bottom. If I change the bottom margin, it changes the margin for the page text, but the page number appears in the same place, even overlapping the text.

In Page Settings, I have ‘use project Page Setup settings’ unchecked. I have the page size set for 6x9, custom non-printable area of .25 top and bottom, .75 left, .5 right. For margins, I have .75 top, .875 gutter, .5 outside margin (I’m using ‘Facing Pages’ settings for margins). Bottom margin I’ve set variously, and affects the text, but not the page number position.

What I want is to move the page numbers down a bit more in the page footer, but so far it’s stuck at .5 inch. Any ideas?

Probably better ways to do this, but when I had a similar issue with a header, I fashioned a fix just by adding a carriage return to the header to push the text down a little.

Can you add a carriage return before the page number to push it down?

ALT ENTER should do that for you in the footer compile settings.

If this is a known problem that’s already been discussed, can someone kindly point me to the relevant thread? Thanks.

Here you go.

Thanks. It’s not the answer I’d prefer, but now I know how to proceed.