External folder sync + footnote formatting


I’ve been starting to use the external folder sync function so that I can work on files from a project when I do not have my laptop. The sync works seamlessly, but I’ve encountered a puzzle with the formatting of footnotes that I cannot seem to fix.

When I open the .rtf file with an .rtf text editor on an iPad (currently Textilus), the formatting of the footnotes is altered. The following text is added to each footnote: " ?p0?l0" along with a hard return. In addition, any text formatting such as italics is removed. This occurs whether the footnotes in the Scrivener were inline or inspector footnotes (I’ve tried both).

A related issue is that the {} brackets are removed from all footnotes (they are used as temporary text delimeters in EndNote) So “{Smith, 1996, #26}” becomes " ?p0?l0 , 1996 #26." (I wonder if this related to how the {} brackets are used, so I could change the text delimiter in EndNote perhaps as solution to this issue).

I don’t know if either of these issues can be addressed, but I would be grateful for any thoughts or suggestions, as my own writing relies heavily on footnotes and there are some circumstances where I cannot bring my laptop with me.



To simplify the issue a bit, can you check these RTF files in your sync folder using something other than an iPad? I would just load one up in LibreOffice, Word, Nisus Writer Pro or Mellel and see if it looks okay in one of these programs (avoid Pages and TextEdit, they are not accurate RTF readers).

Many thanks.

I opened one of the files in the sync folder in MS Word and the problems I noted above did not occur.


Okay, I’d check with the Textilus folks then. It sounds like it might be doing something with the brackets that shouldn’t be done. As for Scrivener itself, it uses ‘{{’ + ‘}}’ for footnote brackets in plain text only. So that won’t impact RTF, and even with plain-text it doesn’t conflict with the standard single-brackets for third-party citation management software.

If you find that does conflict with anything, you can switch it off in the Import/Export preferences tab, under Import Options.