External link to mp3 auto-plays when loaded into document bookmarks.

Whenever I load up a document with an MP3 linked to as an external bookmark in my inspector, the mp3 starts to play from within the inspector. I can’t think of any reason I’d want that; even if I were transcribing, I wouldn’t be ready to start typing immediately after selecting the document in the binder. I believe that it’s a bug to start playing media files, even if the option to load web pages automatically is turned on.

writingexcuses.com/wp-content/u … _Draft.mp3