Extreme tab distance

Hi,

I recently purchased Scrivener and I am loving it, but there is one extremely irritating thing that I cannot figure out how to change with many google searches and forum searches. How do I change the default tab distance? I have already changed my editor options to my liking, however when I tab to begin a new paragraph I get a one inch plus margin which just looks ridiculous and is actually distracting to my obsessive compulsiveness. Attached are images of my editor options and an example of what I am referring to.

I do apologize if this was supposed to be clear in the tutorials or has been hidden plainly under my flaring nostrils, but I promise I followed them in their entirety (the tutorials not my nostrils) and have searched and searched for a solution to this problem.

Thanks for any help,
Phillip
EditorOptions.PNG
Example.PNG

Your screenshot doesn’t show any tabs in the ruler in the Editor Options dummy text box. Try this:

Click on the dummy text itself so it’s highlighted, then right click on the ruler – you’ll get a context menu with a few options for setting tabs and indents. Once you’ve set them, they should appear when you next create a new document.

At least it did when I’ve just tested it :smiley:

Thank you for your reply.

It seems that I am unable to change the tab distance at all. I have tried and retried setting the left tab (the little black tick) and I hit “Apply” and started new documents just to verify. I can say it does nothing in this application (at least for me). I finally gave up and used the auto indent which only bothers me because as a programmer by day I am always going to end up hitting tab after I move to the next line.

If anyone knows why the “left tab” in the context menu does nothing please enlighten me.

Thanks,
Phillip
LeftTabThatDoesNotWork.png
Capitulated.PNG

Don’t know, sorry.

When I ticked ‘Left Tab’ a black tab appeared in the ruler and the tab appeared in new documents. I don’t know what could cause it not to work.

Could it be that you are seeing it set to indent the first sentence of each paragraph and if you wish to set the tab positions you will need to right-mouse-click and then select “Add Left Tab.”

You can also set the indent styles this way as well.