Fat Cursor

A fat blinking cursor suddenly appeared and I can’t work out how to put it back to the normal thin style. It’s got to be simple but I can’t find it. The fat cursor doesn’t appear in Word or other programs. Anyone know the quick fix?

Check the Editor option tab. There is an option to set block insertion point and its pixel width in the left column below the formatting defaults.

Ah, so that’s what block insertion does! I was playing around with the Editor yesterday trying create blockquote indents and forgot I’d messed with the insertion point option.

Thanks for the speedy reply. Problem solved.