Feedback

Hi there,

I enjoy using this software. It helps me to concentrate when I’m writing a story.

Sometimes when I start with MS Word and copy and paste it to Scrivener it doesn’t transfer well. The indents get lost, the apostrophe disappears, and my double spacing gets lost as well.

It’s nothing I can’t deal with. I just thought you should know.

Calliopenjo :smiley:

Hi - just to make sure, have you downloaded the latest version (1.5) from here:

https://forum.literatureandlatte.com/t/current-beta-download-expired-30th-jan-12-hours-till-1-6/10431/1

I know it addresses some problems with line spacing, though am not sure this relates to importing or text creation… Have a browse on the bug hunt forum, though, as these issues have come up before and I’m fairly sure there are some work arounds lurking. Unfortunately, our more experienced Windows people are taking a brief holiday but I didn’t want to leave your post unanswered.

Hi there,

I did download 1.5 Beta the other day. That was smooth.

I’ll take a closer look at the list of problems and see if someone suggested something. I might’ve missed something.

Thank you for reading.

EDIT: I found line spacing. It works great. XOXO

:smiley:

So far I find this system pretty useful.

The only problem for me is when I write something in Word and put it in scrivener it takes out all my apostorphes. Not sure if that is something you can fix, but that’s the one thing that bugs me.

I hope that helps!

Also having this problem. I copied a document from .docx into beta 1.5 and all my apostrophes vanished.

Spellchecker catches some of the problems. It underlines hadnt but doesn’t notice hes or hed.