Fell Screen scrolling

When I enter text while in full screen mode the window scrolls to make wherever the cursor is level with the middle of the screen. This is very disorientating. Is there a way to turn this behaviour off?

Cheers

Euan

Hi Euan,

You can turn of the typewriter scrolling by selecting Format>Options>Typewriter Scrolling (Ctrl-Cmd-T) while in full screen. You’ll also probably want to go into Scrivener>Preferences:Full Screen and deselect the box at the bottom for “use typewriter scrolling” so that your new projects don’t default back to that setting.