File just won't open on PC

I normally use scrivener on mac, using version 2.6, syncing to dropbox. I have been trying to get some collaborative help from PC users, but they cannot open the file using the latest Windows trial version of scrivener. It just won’t even register as a usable file. This is strange since I can run the file back and forth from my mac desktop to my mac laptop with zero problems, it only seems to derp out on the windows side. I tried the version fix to no avail both on the mac end and windows end.

The weirdest part is that it worked fine on the windows end last night, but not today. Same result on multiple different windows machines. Still works just fine on the macs.

The most likely issue is that there are conflicted files (or multiple copies of files) inside the project, created at some point in a Dropbox sync glitch. This post might help.

maybe because the mac is using v2 formats and the PC is back on V1? It could cause a glitchy file import. Also unless it is the same file the different versions may have an incompatibility?

Windows Scriv v1 version is the same as Mac Scriv v2, for the most part – there are some technical differences, but they have to do with the underlying filesystems and some features Mac supports that Windows does not yet.

Dropbox is the most likely culprit, as MM said. When using a synching solution, you need to make very sure that the Scriv files are only open on a single computer at a time.