Filenames only half visible

Maybe its because I have increased the default font sizes but I can only just read the document file names at the top of the window. See screen shot below

Any ideas on how I can see the full document name?

This is down to the font you have chosen for the “Header Bar Font” in the “Appearance” pane of the preferences. The header bar is of limited height and will not expand to fit the title, and in this case you have chosen a font that is both a little large and which also has a very low baseline (baselines are handled by the OS X text rendering system so are beyond Scriv’s control). I therefore suggest choosing a different header bar font.

All the best,
Keith