Files colours

Hi,

All my files descriptions and text in the binder are purple. Not being an ardent royalist I want to change it to something less ‘loud’. I’ve gone to preferences and appearance etc and tried and failed to change anything.

Anyone know what I should be doing?

All suggestions and positive criticisms welcome.
martin.

Screenshot 2021-09-13 at 15.02.03
Screenshot 2021-09-13 at 15.02.48

Are these files in the Binder which you have selected? And are you using Big Sur / Catalina?

If so, I think you may be coming up against one of the OS’s ‘features’ in System Preferences > General.

If you have “Highlight Colour” set to Accent Colour, then each program gets its own highlight colour, and Scrivener’s happens to be purple.

If you change the Accent Colour or Highlight colour to an explicit colour, then the selection highlight colour will be the same for all programs, including Scrivener.

To be clear, I don’t know the ins and outs of this… just that this is how you turn the purple highlight off in Scrivener!

If this doesn’t work, then there may be something else going on, but I’d try this first.

Does that help?

1 Like

Hi,

Thanks for your suggestion. I’m using Big Sur on a mac air 2020 M1.
The purple is on text written describing a folder in the binder. Purple is also on text describing files in the Scrivener files in Dropbox and the Scrivener opening project templates options.


I did what you suggested and changed accent colour to blue but it hasn’t changed the purple to blue. Or green when I tried that.
I’ve closed Scrivener files and restarted my mac but no luck.
m

Could you post a screenshot of your System Preferences > General, please?

I can’t not make a blue (Green) accent + blue (green) highlight show in the right colour — it works every time, as below. I just click on the Accent Colour and it happens, without fail.



If that doesn’t work, then I don’t know what else to suggest, sorry.

I replied to your message from my gmail but I don’t know if you saw it. So here’s the screenshot.Screenshot 2021-09-13 at 19.05.11

Thanks!

As you can see from my screenshots, I have both the upper row (Accent Colour) of dots set to one of the explicit colours, and the drop down list (Highlight colour) set to that same colour.

You still have the Accent Colour as ‘Multicolour’. If you click on the blue dot instead, what happens?

HTH…

Yes! That’s done the trick! I must pay more attention to detail.

Much thanks,
martin
:smiley:

1 Like

Excellent… I’m glad it helped!

1 Like