Files no longer showing text

HI,
I am use file folders to designate chapters and drop scenes in as text. To make sure the whole chapter fits together, I click on the files to read the scenes in sequence. This is especially important when I am moving POVs.

Up until this week this has worked great. But this week the files are now blank. The text is there if I go to the specific scene but I can’t read it in sequence. I’ve tried dropping them in again. But that didn’t work. Then I looked at earlier chapters to see if it was only my current chapter. But it is doing it to all of the. And I haven’t changed anything.

Can you tell me what is going on?

Have you switched out of Scrivenings view? This is the mode that allows multiple documents to display one after another in the same window. Check “Scrivenings” in the View menu and see if it still has a check mark beside it. If not, click it (or press Cmd-1).

There’s also an icon for it on the toolbar, but I don’t know how to add attachments here. :blush: