first line indent formatting

Hi,
When I format first line indents and tabs using the ruler, I cannot get it to stick. It keeps jumping back to the the original setting. Any clues how to fix this or how to set it so it stays.
Thank you so much! I Love Scrivener. It’s amazing !

Hi,

Set the default formatting in the “Formatting” pane of the Preferences. The formatting set there will always be used for blank documents in Scrivener.

Hope that helps. Thanks for the kind words!

All the best,
Keith