First quotation mark is no longer converted to an open quotation mark

Hi all!

This is my first post here. I have been working on a project for some time now, but today Scrivener decided that it would no longer make the first quotation mark in a quote into an open quotation mark (upside down). It hasn’t been an issue before and I’m using the same style as I always have.

I have tried:

  1. Restart the program
  2. Restart my mac
  3. Checked other projects to see if the issue is confined to the current project
  4. Unchecked and checked smart quotes

Nothing has worked. Has anyone else had this problem? Potential solutions?

Thank you in advance.

Hi Spjutsven. Welcome to the forum. :slight_smile:

image

Script mode on:
image

Script mode off: image

image VS image

Which version of macOS are you using? Did you update the OS recently? My Mac is running the latest Ventura and quotation marks are all fine.

And do you find the same effect in other software that uses Apple’s TextEngine, for example TextEdit?

Hey!
I’m facing the same problem. Have tried to fix it according to the pictures above. Unfortunately, the settings look quite differently in my version (MacOS) and I cannot choose between the different types of smart quotes.
Any help greatly appreciated!
Elisabeth

Hey,
did you find a solution? I have the same problem. I have also tried everything in the pictures above. When I see my text in Scrivener, everything is fine and I have the quotation marks I need (German version, first mark down). When I compile, I get the wrong quotation marks (both up, like in English).
I use Windows 11, have updated to the latest version of scrivener.
Thank you very much.

YES!! Thank you so much!

1 Like