[FIX] Accentuation in Ubuntu 16.04

Open terminal and type: ibus-setup
Switch to Advanced tab and uncheck “Global input method settings”.
Restart system, open Scrivener and have fun.