Fixed: Alt+arrow shortcuts not working

My beloved alt & direction arrows shortcuts, eg alt + down key to show/hide wordcount, have stopped working since I upgraded my laptop to Windows 8.1.

I’ve uninstalled & reinstalled Scrivener, restarted the pc a few times, reset to the defaults twice too, but nothing’s helping.

Has this happened to anyone else & if so, how did you fix it?

I have Scrivener on another pc (netbook) which runs 8.1 & does not have this problem, & I didn’t have this problem in the very brief hour or so I used Windows 8 (I only used that OS while 8.1 was downloading).

I didn’t realise how much I used those shortcuts until they stopped working, & am finding it hard to work without them. :frowning: Would love any advice to get things back to normal again.

Thank you,

Ah - I have worked out how to fix this, by going into Tools>Options>keyboard and manually adding in the shortcut actions.
When I first went into the keyboard shortcut options, on a fresh Scrivener install, the ‘Toggle Editor Footer Bar’ keyboard shortcut was blank, so I added in ‘Alt +Down’ & that has worked.

I don’t know quite what happened, still, & can only point at windows 8.1 as the change, but I’m pleased to have found a way to hack things back to where they were.
Thank you for reading - leaving up in case this is useful for anyone else, but happy to remove or have this deleted if that’s best.