[fixed] Scapple hangs at launch

I am using Scapple on Windows 7. When I attempt to start Scapple, it hangs and has a high CPU load (1 core 100% used). It first shows the Scapple startup image (the whiteboard in a wooden frame), and after that only a white rectangle is displayed.

It was still working last week. I installed some new software in the meantime (MS Visual Studio), so the bug might be correlated to that. I already tried

  • rebooting
  • reinstalling

Does Scapple write any logfiles that I could inspect in order to find out where the problem is?

It looks like the problem solved itself magically overnight. I didn’t do anything else, but when I came to the office this morning I was able to start Scapple as usual.

As magically as the problem disappeared, it (re)appeared again.

I cannot really tell what is causing the problem.

I could fix the problem by enabling “Compatibility mode” in the Properties of the Scapple executable (Right mouse click -> Properties -> Compatibility -> Enable “Run this program in compatibility mode for Windows 7”)

:smiley:

Thank you for posting this issue. The same thing just happened to me. Your solution worked. :smiley: