Folder not displaying scenes

Scrivener newbie here. I’m halfway through my manuscript, and I’ve encountered a problem. All of my individual scenes are showing up just fine, but when I click on a Folder, none of the scenes contained within are shown. The same happens when I click on “Manuscript” - nothing is displayed. I did a test compile to see if that worked normally, and it did. Have I inadvertently changed a setting, or is this a bug?

You need to be in “Scrivenings mode” to see the content of sub-documents. Click the left-most icon in the group called “Group Mode” - that’s the icon that looks like a bunch of documents on top of each other.

And just to add to nom’s answer, remember that folders are just like text files, so can have their own text associated with them. If none of the “Group Mode” buttons are selected, then you see only the folder’s text - which will be empty if you have only typed text into the subdocuments, which is why you would have seen this.