Folders and files help for a new user

I have just purchased Scrivener to help me write a thesis. I did the tutorial and then set up a new project using the blank template. I then added folders in the ‘draft’ section for each chapter of my thesis. I then imported some work I had done on Microsoft word into each relevant folder (a text file I assume). My question is this: in the tutorial each folder icon in the binder had what looks like a piece of paper in the folder to show that there are text files inside the folder. When I set up my own folders and then imported the text files from my hard drive the folder icons just remain empty.
Why is this? Have I done it wrong? I tried reading the user manual but couldn’t find an answer to my question.

Thanks for any help.

Actually the icon badge that you are referring to does not indicate that the folder has contents (in most cases that can be safely assumed), but rather that the folder itself has text content. This is because Scrivener is an outliner rather than a file manager like Windows, so all things in the binder (with the exception of the three special folders) are actually fully capable of containing text content as well as having children items nested beneath them. So when you see that little badge, it means the container (which has a folder icon incidentally) has text content. To see the content, just turn off the current view mode. If the view mode is Corkboard, click the yellow highlighted corkboard icon in the toolbar to switch it off.

In light of that, if you have the time, I’d suggest looking at Step 6 in part one, as that describes what I’m talking about, and directs you to click on the folder for part two, disabling the group view mode after doing so. The folder text for part two then goes on to explain the above in a little more detail.

I just check the tutorial project, and it appears that an empty carriage return was in the other Part folders, causing that icon badge to appear. This has been fixed for the next revision.

Dear AmberV

Thank you for answering my question, your reply was extremely helpful.