folders in outline no longer show documents

I did something wrong and I can’t figure out what it is. Working on a screenplay, I fumbled a key combination and now my folders, in the outline window, no longer show their Scrivenings.

Oops. Writing the question, I figured out the answer. Scrivenings was unchecked in the view menu. Command 1 fixed that.


Now I know better.

Also, you can just click the proper group mode button, assuming you have a folder with files in it selected, or multiple individual files & folders selected. It’s the one on the left.
Group Mode.png