folder's subdocuments - shown or not?

When I click a folder that holds several subdocuments in the binder, I encounter two different behaviours: sometimes all of the contained subdocuments are assembled into one composite document in the editor, sometimes only the content of the folder-file itself is shown (that is, in my case, an empty document).
I tried to find any system in it, but did not succeed by now. Neither restarting the application nor anything else leads to switching from one behaviour to the other. Mostly folder subdocs just stop to be loaded into the editor at some time.
I’m working in page view with two pages up, small separators. No splits, editor not locked.
I am strongly suspicious that I just didn’t understand something, or overlooked some of the preference settings, though I tried hard to find the one that could be responsible.
Is there anything I missed?

This is all governed by the View/Group Mode control in the toolbar (and in the View menu), and is a fundamental part of how Scrivener’s editor works. :slight_smile: I recommend refreshing your memory of Step 7 in the interactive tutorial. (Essentially, when showing a folder, if scrivenings mode is turned ON, then you’ll see all the subdocuments; if it’s turned OFF, and the corkboard and outliner are also turned off, then you’ll see just the folder’s contents. As I say, Step 7 of the tutorial explains all of this, though - or just play with the segmented control in the toolbar, as it’s pretty self-explanatory once you experiment.)

All the best,

:blush: OMG …
it works.
It seems I managed somehow to toggle "“view the group’s subdocuments” without noticing it.
And have been looking for exactly this option in the preferences all the time.
Working for 2 (3?) years with scrivener every day and didn’t notice this button.

Sorry for taking your time.

No problem - seeing as you have been with Scrivener so long, you may still want to take a look at step 7 of the tutorial, as the way view modes work was changed in 2.0 last year and that covers the basics (there’s a collection in the tutorial for 1.x users entitled “What’s New in 2.0”, but you’re probably familiar with everything else already). In 1.x things were a lot more rigid - scrivenings was a mode you had to enter explicitly and it was entirely divorced from the corkboard and outliner. We spent ages working out a better system for 2.0, so now you have the view/group mode options. Essentially, if you’re working on a single document, you can switch between the editor, the corkboard and the outliner (the latter two most likely being blank, but you can then drag subdocuments into them); if you have a group selected, though, you can switch betweens scrivenings, the corkboard and the outliner, or you can switch all of these off to see just the text of the folder on its own.

All the best,

Solved this for me too - was doing my head in! I’m also a long-time user. Only read the manual on a need-to-know basis but usually I’m not sure what it is that I need to know 8)

Also helped me - I was baffled by what I was doing to change the view… excellent software; thnx