Font and line spacing keep reverting

Hi,

The font and line spacing seemed consistent (Helvetica light, 12, line height 28.0) at one point but now every time I start a new text folder the preferences seem preset to Cochin, 14, single space. I’ve gone into preferences to try to change them back to the settings that were applied to all of my other text folders but it doesn’t seem to work. Any ideas?

Thanks!
TinParis

Cochin 14 is the default - you can change this in the “Formatting” pane of the Preferences under “Main Text Style”:

Hope that helps.

All the best,
Keith