Font and page number issue on compile

I’m trying to export/print my manuscript so it looks exactly as it would as a book; all the text in 12pt Times New Roman.

I’m mostly there, except for two issues:

  1. The chapter titles are still printing out in Courier.
    I did briefly get them into TNR, but whatever I did has reversed itself and they’re back in Courier again. I tried changing the headings in the compile>formatting pane, and here they are indeed in TNR, but the document is still Courier.

  2. I need page numbers to start some 10 pages in, and to lose them on any page with a chapter heading. At the moment I’ve tried to set them to start on page 6; for a reason I can’t explain they are now starting on the first page with -4, counting down to -1, and then the numbers vanish.

Any ideas?

Hi,

Have you changed the font settings in all the right places? If your chapter headings are taken from folder titles, then you need to change the formatting for the folders row in the “Formatting” pane; if your chapter headings are taken from the text document titles, then you need to change the formatting for the folders row. Perhaps you could post a screenshot of part of your binder, showing how it’s structured with the chapters, and of the Formatting pane showing where you have chapter titles formatted?

It sounds as though you have entered the page numbers in the wrong part of the header. The “Options” tab allows you to choose whether you want to enter a different header and footer for the first few pages and to enter the header and footer that should appear on those first few pages. The header and footer for the rest of the document is entered under “Header and Footer” (hmm, maybe I’ll rename “Options” to "First Pages or something? It relies on the tickboxes to explain that it’s for the first pages at the moment). So, if you’ve set it to start page numbering at page 6 but then entered a page number into the header and footer for the first pages (which will go up to page 6, then they will indeed count backwards because page 6 will be considered as page 1 for page numbering purposes. So the fix is to move your page-numbering header or footer into the “Header and Footer” tab and out of the “Options” tab.

Hope that helps!

All the best,
Keith

Thanks for replying so fast!

OK, numbers now go in the correct order, but page 6 is numbered as 1. What I need is the numbers to start at 6 on page 6.

This is a painful issue for trying to create proofs for self-publishing. If you look at a commercial book, you’ll usually find the first page number on the second page of the first chapter. It won’t be 1; the number of pages it counts in is variable - depends on prologues etc. Page numbers are also absent from pages with chapter headings.

You can get round this by printing different parts of the book as separate documents, however most online printers demand a single document/file per book.

Now I’m off to find out how to do screenshots on a mac…

P.S. As for screenshots, you can find Grab.app in the ~/Applications/Utilities folder.