Font display problems in Windows

I recently installed Scrivener for Windows for my Uncle, who is writing a series of philosophy essays.

He is delighted so far, but we have encountered an odd font display problem. In almost all fonts, some characters appear to display in a boldish weight, while others are in a regular or demi weight. There is consistency in this, for example r and h are always displayed thickly, while y and w are are displayed thinly.

The overall effect is a wavy representation of the entire editor which is disturbing.

In addition, proportional spacing seems not to work at all. There are large gaps between many letter combinations.

I am a Mac user so have no idea if there are certain system settings that need to be adjusted.

Has anyone else seen this problem? Does anyone have suggestions?


Tim Hurson

Two questions:

What are the names of the fonts that display poorly?
How was the text entered? Was it typed by hand? Was it imported?

Thanks jravan.

The fonts were several: Times New Roman, Calibria, even Arial (though with less distinct problems).

The text was imported from existing MS WORD documents.

Thanks again,

Hi Tim,

What version of Windows is your uncle using? One thing to check is what font-smoothing method the system is using–I believe ClearType is on by default for Windows 7, but I don’t think it is for XP and I’m not sure on Vista. If he’s on XP, have him try right-clicking on the desktop and choosing “Properties”, then selecting the “Appearance” tab and clicking the “Effects” button. There’s a check box here to “Use the following method to smooth edges of screen fonts” and a drop-down menu to switch from “Standard” to “ClearType”. Have him check that box, if it isn’t already selected, and see if enabling ClearType helps the rendering problem. He can also use Microsoft’s website to do this and fine-tune the settings: … step1.aspx The website will work for Vista as well; on Windows 7, the ClearType checkbox is available via the Control Panel under “Appearance and Personalization” (or “Display” directly if you’re viewing all items).

If that doesn’t make a difference, have him also check the zoom percentage he’s using in Scrivener’s editor. This is displayed in the left of the editor footer, which can be toggled on and off per editor split via View > Layout > Show/Hide Editor Footer, as in the Mac version. Adjusting that may show some improvement in the display, and if necessary while we sort this out he might be able to get a good rendering by reducing the zoom (if he’s set it to something high) and increasing the actual text size, given that he can easily override the formatting when he’s ready to compile.