Font Override does not override indented text

Hi-
When compiling a document, I selected the font override option to Times New Roman. It all worked fine except for the indented quotations. In other words, when I opened the compiled document in Microsoft Word the entire document correctly displayed Times New Roman font except for the indented quotations which showed Lucida Grande (which is my default font of choice for Scrivener). Any idea why the font override option did not change the indented portions of text? Thanks!

Specs:

  • Scrivener version 2.6
  • Mac OSX 10.9.5

I would check one of the quotations in the main text area. Is there a blue box around it? It could be you started with one of the built-in block quote preset we supply, which is designed to use the Preserve Formatting feature (the blue box). This keeps the quotation from losing its special indenting when compiled with override formatting enabled. You may not be using that feature and are just using the Quick Font Override, but Preserve Formatting ranges protect against the latter option as well.

If that looks like what you have, don’t worry about removing the blue boxes, just go into the Formatting compile option pane and click on the Options… button in the top-right of that pane. At the bottom of the option list, enable Preserve Formatting only preserves and click OK (you probably do not need to change any of the subsidiary options, but maybe font size will need to be adjusted).