Font reverts to times new roman on compile

I have set my default fonts in preferences, project text prefs, compile and even highlighted and converted all the binder titles to default text style.

Yet when I compile it to PDF it changes the entire document font to TNR. without fail.

If anyone knows why or has any suggestions it would be much appreciated.

Jonathan =]

In the File -> Compile -> Formatting pane, make sure the option to “Override text and notes formatting” is not checked.

Also, make sure you are not using the File -> Compile -> Quick Font Override command.

Katherine

Neither were marked. I decided to make a new project and copy paste binder titles. Thanks very much for the tips though!

Another reason might be if you had “Proofing” selected in the “Print Settings” pane of Compile - that supports only a limited number of fonts and may well result in a TNR font.