Font Size of Synopsis in Inspector Does Not change

I want to increase the font size of the synopsis window within the inspector. I found a posting here in the forums https://forum.literatureandlatte.com/t/can-you-change-the-font-and-line-spacing-in-synopsis-window/24315/3 that said to change the setting for the index text; this would affect the display on the cork board and the synopsis window.

I have tried this. The typeface does change in both places, but only the cork board shows the changes in the font size. The windows consistently shows, what to my tired old eyes must be, the smallest font size possible.

Some questions:

  1. Am I going about this in the correct way? Is the tools/options/appearance/fonts/cork board/index text/ select font the correct path to make this change? Is there another path that I should be taking?

  2. Is there a way to work around this? I am a (retired) software engineer and would be happy to dig into configuration files to tweak the setting manually.

  3. If the answers to the above questions are, respectively, “yes” and “have you no respect for the sanctity of software development”, should I be filing a bug report?

Jon Stonecash

Could you post a screenshot of the corkboard and Inspector with an example of what you are seeing? The two should indeed be using the same setting, and it sounds like you’re in the right place. Although there is one possible setting that might cause the effect you are describing, it doesn’t sound like you are using it. There is a “small font” option on the Corkboard that will access a secondary index card font, and despite the name, since this is just a separate font setting, “small font” could actually be 12pts larger than the default font. So if you have that set for the Corkboard, and are changing the small font value (which again, you don’t describe doing, so this is a wild guess and nothing more) then yes, the Inspector would end up looking different and appear unresponsive to options.

Any other factors that may be complicating things? For example, a 4k screen, unusual DPI settings in Windows, etc?

In the off-chance the settings are messed up for some reason, you could use the “Manage” button in the Options window to save your current settings, then the “Defaults” button to reset.

I played with this some more. Let me see if I can address your questions.

The set is Windows 8.1 fully updated. I am using a surface Pro 3 with multiple monitors. I have installed the DisplayFusion package to handle switching between monitors. Other than that, the system is pretty much off the shelf.

I did the manage/defaults sequence. That may have cured at least a part of the problem. I can get the font size as well as the typeface to change in the synopsis window within the inspector when I go through the options/appearance/cork board/fonts/index card sequence. The actual size of the text in the synopsis window is roughly half the size of the text on the card in the cork board area. If I crank the font size up to the mod 20’s, I can read it. If I select the “Size to fit editor” option, I can also read the cards on the cork board, just not as many of them at the same time. I declare this to be an adequate work around.

WRT to the “Use small font” option: I can see the cord board change when I select this option but not the synopsis window. I have included a screen shot showing the cork board with bold italic and the synopsis window with non-bold non-italic text.

Okay, judging from the size of your icons and other layout glitches (like the Label drop-downs being smaller than the text they contain and the Inspector section arrows being all squashed and awkward looking), I am guessing you do have a higher resolution monitor. The current version of Scrivener is built using an older toolkit that pre-dates this technology. A future update is being completely recoded to use the new toolkit (a huge job, which is why it will take some time) and should resolve abnormalities like tiny icons and other visual glitches. My guess is that’s all you’re looking at here. You may find some good tips on the Web for running programs that aren’t high-res compatible with less awkwardness. Ordinarily, Scrivener doesn’t really look this awful. :slight_smile:

Yes, that is to be expected, that is how the feature is meant to work. Those settings below the Corkboard only impact the Corkboard.

If this because of a higher resolution monitor, see if this thread helps you out.

I think that the resolution fix has resolved the issues that I had. Yea!

Thanks for all the help!

Jon Stonecash