Fonts & colours have suddenly changed

I’m on the Keyboard tab on Options, experimenting with different keyboard shortcuts.
I’ve clicked Reset All, to undo the changes I’ve made, and suddenly all my fonts, colours etc have changed. What has happened? Don’t tell me this resets all the options, and not just those on this tab! if so, how do I get back to the set of fonts etc that I had before?

It looks like what I’ve done is to click Defaults by mistake rather than Reset All, which does indeed change all my options with no chance of retrieving them. That’s a painful bump on the learning curve. :confused:
The only thing that I can’t seem to get back is the size of font on the Document notes pane. No matter what I set the font to in Options/Appearance/Fonts/General/Document notes, all the document notes panes (on new and existing items) are displayed in the same large font. the only way I can find to change them is to select the text and change the font using the format bar. I’m not looking forward to doing this for 300 items…

Here’s what it looks like.


The text in Document Notes is exactly the same as that in the left editing panel. The format bar reports that both are Verdana 10pt. But the Document Notes text is magnified by 35%.

The setting on the Options panel, meanwhile, is for Document Notes to display in Tahoma 8pt

Aha! Yes, that’s changed in a slightly different place…

  • Options (F12)
  • Editor pane
  • Near the bottom, there is a default zoom section.
  • Click on the Editor button with the drop down arrow and you can change this to show the relevant notes pane and change the default zoom settings for each.

Ok, thank you, that takes care of the magnification issue.

What about the rest of it? Changing the font setting in Options/Appearance/etc does not seem to have any effect.

New Notes (that is to say notes written for a document that doesn’t alrready have a note) will us ethe default font changed in the Options Menu.
However, anything with an existing note in place will remain in that font unless you manually change it using the formatting bar.

Hope that helps