Fontsize of the Inspector

Hello,

I know the possibility of changing the fontsize of the Inspector via CMD + > and < but …

  1. CMD + > / CMD + < is a standard shortcut under MacOS for switching between windows of an app. Would be better to use CMD + + and CMD + - like others do. It seems, that there’s no shortcut for switching between different Scrivener windows!?
  2. I would like to change the fontsize at one place at the preferences. I can change the fontsize of the binder and everything else, but not for the Inspector.

Best regards.

Hi.

Do you mean the Notes section of the Inspector?

If yes, CMD > and CMD < change the zoom level, but not the actual font size. You might need to hold down the shift key to select the > and < characters. If so, the full keystrokes will be CMD SHIFT > and CMD SHIFT <.

To change the font size for a specific Note, select the text and then press CMD - or CMD + (or CMD = on some keyboards).

To change the default font size and face for Notes, go to Scrivener > Preferences > Editing > Formatting > Notes font > and make the changes that you want to make. Any changes apply to new notes only; not to existing ones.

According to Apple, the standard key command for switching between the windows of the frontmost app is CMD ` (that’s CMD GRAVE ACCENT). This works for switching between Scrivener windows.

Switch Windows.jpg

If working with Scrivener projects in tabs, you can switch between tabs using CTRL SHIFT TAB.

Slàinte mhòr.

Hi!

Now I think that’s a problem with the used language. I’m a German Scrivener user and the CMD + < shortcut switching between windows of an app is standard. All of my apps use that shortcut (e.g. Safari, Mail, Firefox, Chrome, Pathfinder)! Only Scrivener didn’t use this! So that’s really confusing.

Well, I did mean the font size of the Inspector/Bookmark-section. I would like to change that at the settings-section. I can change the fonts for different parts of Scrivener there, why not for the Inspector, too?

2019-01-19_21-07-39.jpg

Your CMD GRAVE ACCENT isn’t working on my German environment, so I can’t switch between Scrivener windows, because CMD - < change the zoom level (here CMD + + and CMD + - is the standard shortcut for that)

Best regards

Hi.

Ah, German … alas and apologies for my lack of knowledge, I am going to struggle.

If I switch to using German on my Mac, CMD ` is shown as a standard key combination for switching windows of a particular app (see image below). Is this different for you in your Mac’s settings?

The bookmark viewer is a media viewer and text editor, so for text editing, it takes its settings from the file that is loaded: if you change the formatting in the viewer / editor, the actual file is changed as well. As it is a text editor, there isn’t a separate formatting option for it.

You could reassign keystrokes if you want to (see the link below). Would that help?

scrivener.tenderapp.com/help/kb … er-for-mac

Slàinte mhòr.

Hello,

I made a screenshot of the keyboard-setting, too. Here you can see, that CMD + < ist set by default for German. I talked with several German Scrivener user and it’s the same there. And I never changed the shortcuts, using this, since I switched over to MacOS 8 years ago.
I can’t reassign the keystrokes, because Scrivener didn’t offer any menu item for switching windows. The only possiblity I see is: if I’ve several windows open, I bring them all together and then switch between tabs.

I forgot something important: The windows for Scratchpad and Quick Reference aren’t easy to reach,if they lay behind the main Scrivener window and if the shortcuts for switching windows don’t work as expected. Also they can’t be brought all together and reached by tabs.

Ah, so software–hardware differences: you have German–German (I assume); I have German–English.

I meant would it be possible to change the zoom shortcuts in Scrivener so that they don’t conflict, leaving CMD < (and) > to work unimpeded?

If you change the default for “Fokus in nächstes Fenster” in System Preferences, I imagine that would work, but it would impact on all applications. Not tenable?

Your issue seems to be a known one: literatureandlatte.com/forum … hp?t=41225

Hope someone else can provide a solution for you.

Slàinte mhòr.

Hi, again.

For example, I can change Scrivener’s Zoom In to CMD UP ARROW and Zoom Out to CMD DOWN ARROW and System Preferences’ Fokus in nächstes Fenster to CMD >, and that works.

Slàinte mhòr.

Okay, I’ve now changed the shortcuts for Scrivener in the system settings. Zoom in/out is now CMD + / - and added a “Fenster wechseln” to CMD <, so I can work now without confusion. It’s now more logical and identical to all other apps. Thanks! :smiley:

Hi.

Delighted that you have a workable solution.

Freundliche Grüße.

Slàinte mhòr.