Footer Format Copies Title Format

I have to call on the Scrivener collective mind once more…

I am using <$sectiontitle> in my page footer, and it very nicely shows the name of the current chapter. In the Page Settings in the Compile window, I have specified the footer font as Helvetica bold.

However, there is one problem.

Some of my chapters are “Parts” e.g. Part 2, Chapter 5 etc. Parts have different title formats than chapters (Part titles are bold and underlined; Chapter titles are neither). The footer for a Part shows the Part name - that’s what I want - but the text in the footer is bold and underlined, whereas the text in the footer for a chapter is bold, not underlined.

How do I get the footer for Parts AND Chapters to look the same i.e. bold, not underlined?


If you have underlines in your page footer without actually having ‘_’ characters to specify it, that sounds like a bit of a bug. I’ve played around a bit and I can’t get a result like that, copying what you’ve described, so it may be that I need more information to figure out why that is happening. It might be best to send your project (or just the compile settings if it is rather large or you’d rather not do that) into our support, via e-mail. Make sure to specify this forum thread URL so whoever gets it can forward it to me.

Many thanks, AmberV. It is a large project, so maybe the compile settings. Is there a file I can send that shows that?

Yes, just click on the Format As drop-down in the compile window and select “Manage Compile Format Presets…” at the bottom. Use the + button to add a preset using your current settings, then select it and click the Export… button to save them to a file. I can then use the import button over here to replicate your settings in a test project. A screenshot of a bit of your Draft folder in the Binder, included in that e-mail, would be helpful so that I can set up some sample text the same way you have it.

Emailed as requested, AmberV.

Thanks, got it. I’ll continue our discussion over there.