Footnote Export into Word/RTF -- Supercripted numerals


I’ve recently written a book in Scrivener and love the app but I’m having one major issue with exporting footnotes. To be more precise, the footnotes export perfectly well. The problem lies in layout. I’ve attached a screenshot of what I’m seeing in Word. (I’ve fiddled with the text a bit to better illustrate the problem.)

Footnotes 1 and 3 were exported from Scrivener. Notice how the numbers are superscripted above the letter “F.”

Footnote 2 was later added by me directly in Word using Insert>Footnote. The number is on the same level as the letter “F.”

I have tried repeatedly without success to standardize the two forms of layout.

This may not seem to be a huge problem and perhaps some people would not notice the line/spacing difference but when you have a page with 10 or 11 footnotes (some exported by Scrivener and some inputted in Word during later editing) it becomes very apparent.

So, my question is, does anyone have any idea how to standardize the spacing with footnote numbering? Has anyone else run into this problem?

Hope you can help,


Scrivener’s export currently uses the default RTF setting of raising the footnote number by six points. However, this isn’t really necessary given that programs such as Word already superscript footnote markers anyway, so I’ve already changed this for 2.0 so that the footnote numbers no longer get raised as well as superscripted and instead leave it to the word processor to place them correctly, so that they will match the default settings of Word (and Nisus etc).

In the meantime, you can select the footnote markers and go to Format > Style… and change the format to “Footnote Reference”. Or, it might be quicker to edit the RTF directly. You can open the RTF file in a plain text editor such as TextWrangler (so that you see the RTF syntax) and search and replace “\up6\super\chftn” with “\up0\super\chftn”, then save it again before opening it in Word.

All the best,

Many thanks for the rapid response. Of course, just after I posted my wife worked out within two minutes a solution to the problem that had been bugging me for months. She went into Format>Font>then Character Position>then Position and changing the setting from +3 to 0. This works just as well as the Format>Style solution.

Thanks again – looking forward to Scrivener 2.0.