Footnote Font + Size

Okay! Who knows how to change the font and the size of alllllll footnotes in one, fell, swoop? I cannot for the life of my figure it out.

Select all, right-click, convert to default formating.

hm. i have a mac so no right-click and you can’t select all footnotes. unless i don’t know how to do that? … i have 200+ pages and i’d like all the footnotes on all the pages to change font + size. the default has them now on helvetica so i don’t want to go to the default.

You could try to Control-Click.

that works! never knew…but cannot select all footnotes so same same as doing one at a time. so confusing.

  1. Go to Preferences→Editing→Formatting and format the footnote according to your needs.
  2. Select Manuscript and hit ⌘1 once or twice until you see your whole text.
  3. Open the inspector and go to the footnotes tab.
  4. Select one of them by clicking on the icon in the superior left corner, so as to not go into text-editing mode. All you need to do is select it, not edit the text.
  5. Hit ⌘A.
  6. Use the secondary click by right-clicking,or control-clicking.
  7. Convert all to default formatting.

i’ll try that thanks bernardo!

thank you again bernardo!!! i just did them one-by-one and then changed the default following your instructions on #1.

1 Like

As an aside, if you’re mainly doing this because you needed to export the footnote font to a different size, rather than for your own comfort:

  1. From File ▸ Compile..., double-click on the compile Format you are using in the left sidebar to edit it.
  2. In the Footnotes & Comments pane, enable the Override font setting at the top, and select how footnotes should appear.

Thank you Amber! This is a great option!