Footnote formatting

If I apply footnote formatting to text and that text is at the end of the line, I cannot insert a space after it without the space taking up the footnote format.

Footnote and annotation formatting is just like bold or italic text formatting, so new text typed beside it will pick up that formatting. Just use Ctrl-Shift-F to turn off the footnote style before you start typing.

Thank you. That simple step did the trick.