Footnote numbers in triplicate


My footnote numbers show up in triplicate when I compile my project (to .rtf, viewing it with Word 2013).
e.g. “124 124 124 [footnote text]”

Curiously enough, it happens to most footnotes, but not all. And with a few, the second and third iteration of the number appears somewhere in the footnote text. Also, it happens regardless of the file type I choose to compile to or word processor I use (I’ve tried openoffice as well).

My compile settings have the footnotes being formatted in Constantia size 10.

Since it’s a rather long text with over a thousand footnotes, I’d prefer not to edit them all manually – I’d appreciate any suggestions you might have to fix this. That being said, presumably, this is not enough info for anyone to help me – what else would you like to know?


The same thing was happening to me. I believe it’s a result of importing footnotes from word (or at least that’s all I can figure out) because those footnotes that I created within Scrivener did not have the triplicate footnote number.

Cheers, that’s probably what caused the issue. I imported files with footnotes from openoffice, and have been messing around with them since. I’ve created plenty of new footnotes, but mostly in ‘texts’ which already had imported text and footnotes. I think those are all triplicate, and the ‘text’ files I wrote from scratch are fine…

Well, deleting them by hand it is then. :slight_smile:

Were these older projects? There was a bug a while ago with one of the converters Scrivener used that caused the footnote numbers in .docx files to be included in the footnote when imported, so they’d be getting repeated when compiled, and if you round-tripped it a few times you’d get it over and over. This should be fixed, as 1.7.1 has updated converters (and additional options), but if you’re still seeing it when importing documents, could you let me know exactly what format you’re importing and what you have set for that format’s import converter from the settings in the Import/Export tab of Tools > Options?