Footnote Style Formatting on Compile to PDF

Using Scrivener Version: 2.9.9.8 Beta (984260) 64-bit (HiDPI)

I’m brand new to the beta. I mean BRAND NEW (today). So, I could be way behind the news on this. I’ve done a bit of searching in the options and the compile options.

When I compile a document to PDF my footnotes don’t use the proper formatting. They are the wrong font and font size. Also, they crowd words on top of each other. There are also many that dropped enumeration of any kind.

Is this me or the beta?