Footnote Text Not Wrap: Version: - 27 Jan 2015

In Version - 27 Jan 2015, under WINE on Ubuntu 12.04LTS, the text in the footnotes pane eventually stops wrapping sufficiently. The footnotes do not “straight line” into a single line that disappears off the right side of the pane, but they do fail to wrap properly. The result is that I have to drag the left side of the pane leftward in order to view all of the text in the footnotes. That squishes the center pane, of course; it’s too narrow to be useful in some cases. Thx, kraml

I noticed something like this marginally with comments using all versions up to 1.8.x under Crossover on Mac on my 13" MacBook Air. In my case it was as if the size of the inspector pane under Mac was slightly narrower than the width of comments under Windows. 1.8.6 seems to have cured it.

It wasn’t enough to be a problem, and I imagined that, as a Scrivener Mac user, running the Windows version through Wine was pretty niche — though if I remember rightly Siren does have it set up for testing purposes as part of the support team — so I never raised it anywhere. Anyway, the reason for having to go that route — incompatibility with coding of Chinese between Mac and Windows versions, as I work with a Chinese friend on translations — resolved itself quite some time ago, but I still keep my installation up to date, just in case.


Mr X

I thought that I had updated to 1.8.6, but, lo and behold, I just checked and I was still at 1.8.5. I’ll monitor it under, and report back here if I still have the issue.
P.S. loads much much faster, too!

The wrapping issue is partially solved. It still occurs—I have not isolated the exact conditions—but now I can widen the pane a bit and see all the text. Perhaps part of the problem is that I am using a fixed font (Courier New) in the footnotes pane. Thx, k

Off hand, I can’t remember exactly which font I use — it certainly isn’t any version of courier, normally — but it’s probably Times New Roman, which is narrower.

Incidentally, I had the same problem when I initially downloaded the new version. It was 1.8.5 that I got, so I waited a day and tried again, then I got 1.8.6.

Mr X