So I see on the forum there have been various posts about footnotes being compiled as endnotes against wishes of the author.

Some replies advised that it depended on the format you were compiling to. I know I can compile to Word and have the footnotes appear as footnotes because when I compile from Scrivener’s ‘Blank’ template that’s exactly what happens.

But as I’m writing a dissertation, I want to go off Scrivener’s ‘Paper (APA)’ template and make some customizations from there. In ‘All Options’ tab of the ‘Compile’ box, I’ve unchecked ‘Group footnotes:…’ (and have deleted the <$–ENDNOTES–> marker from the document) but footnotes are still being compiled to the end of the document.

Since I know from the ‘Blank’ template that it is possible footnotes to the bottom of pages in Word, I must be missing something. I’ve tried both .doc and .docx compiles.

Can anyone help please?

OK, a bit of a mea culpa here in terms of reading the ‘About’ page on the the Scrivener template.

It has this : ‘Note that if you export to RTF or Word .doc format and want footnotes exporting as “true” RTF footnotes or endnotes, deselect “Flatten footnotes” in the “RTF Compatibility” pane of the Compile sheet (note that the “RTF Compatibility” pane is only available for RTF and Office formats).’

Doesn’t strike me as particularly clear, but deselecting the flatten option keeps the footnotes at the bottom of each page.