Footnotes[BUG LOGGED]

I’m having trouble with footnotes.

So far they past in fine as a blue underlined number and then are placed at the bottom of the text. I was attempting to convert my existing footnotes to the scrivener system manually as it doesn’t do it automatically. If I try to insert in the middle of a text block, I can turn on footnotes, but the brackets will not appear in the text. I found that if I highlighted a block of empty spaces, the brackets would appear. The first footnote faded out and (assuming their automatically numbered when complied) this feature is great.

I tried to add a second footnote lower down in the text. This time it was quite difficult to get the brackets to appear. There was a check mark beside footnotes to tell me that it was on. When the brackets did appear, I pasted the test into the footnote and it did not gray out. In fact it had a pair of the tiniest brackets before and after it but the text itself was not bracketed. The text in the first foot note remained in brackets, but wasn’t grayed out. The hover and appear feature was gone.

I tried a few more times with a variety of results. It does seem to work okay if I place a footnote at the end of the document.

On another note: When the version is fully functional, will I be able edit my right click options so that features like footnote can appear there or add them to the ribbon?

Finally: Great software. Overall, I find that it functions very well already.


Thanks for the feedback I have noted these issues and will look to address them. Yes, we will either provide a right click feature for footnotes/annotations or at the very least add them to the formatting bar for convenience as it is a hassle at the moment to wrestle them out of the Format menu.