Footnotes compiling in the wrong place Ver 2.0.2 Build 6862

Everything seems to be working fine except my footnotes.

When I compile they all wind up on the last page. I need them to appear in the footer on whatever page they appear on. I don’t use page breaks, and I see no switches to configure this. They used to work fine in the previous version. Perhaps I’m just doing something wrong.

Any ideas?

Cheers, Randy

Which export format are you using? Some are not capable of formatting footnotes at all, so endnotes are used instead. If you are using footnotes, check the Comments/Footnotes option pane in the compiler to make sure everything is set correctly.

It should say in the Footnotes/Comments pane “Footnotes will be exported as endnotes for this format” too. The only export formats in Scrivener that support true end-of-page footnotes are .rtf and .doc (which uses RTF under the hood). Try using RTF.

All the best,
Keith

Excellent advice. I was exporting to PDF. When I exported to RTF it worked just fine.

Thank you both for the help. I really appreciate the great advice.

Cheers, Randy