Footnotes on Compile

Hi, I have a book with lots of footnotes (academic references) which I want to appear at the bottom of the relevant page, or at the very least at the end of the chapter in which they appear. When I compile (RTF or PDF) they appear at the end of the book. How can I stop this a get them where I want them. I can’t see anything in the manual that says how to do this. Any help/advice much appreciated.

Well native PDF does not support footnotes (though if you go into the Print Settings compile option panel and select “Proofing” instead of “Publishing” you can try using the Aspose converter to make PDFs with footnotes—but we do call it proofing for a reason, and you’ll even get a warning the first time you try using it, it’s worth trying though as it does work for some document types), but there should be no problem with RTF. Make sure that your settings are correct in the Footnotes/Comments compile option pane, since it is possible to select endnotes as your notation style.