Footnotes, where did they go?

Just exported a file to Nisus from Scriv as RTF, but not a footnote in sight when it arrived in Nisus, not in the text nor at the bottom of page. What happened, what did I do wrong?

The correct question would be: Where did it go wrong? On exporting or on importing?

When you export the draft from Scrivener you find in the export dialogue under ‘Text Options’ a setting for including footnotes.

When you export only a file from a project you will find a tickable “Export Notes” box right under the file extension field.

That is the export side. Can’t tell you much about Nisus Writer because I don’t use it. I tried it once and I know that rtf is it’s native file format. So I guess it does not rely on Apple’s own importer (which eats footnotes). Check out it’s settings or it’s display mode, maybe the footnotes are there but not displayed.

OK, thank you. I thought that export notes meant the document notes. I’ll try again.

No, didn’t work. I ticked export notes, but got a separate empty notes file. Ditto meta-data. Can’t see any problem in Nisus. I can put in footnotes there and they show. Any other guesses?

Seems to be working fine for me. Here is what I did:1. Created a test document in Scrivener with two footnotes in it using Cmd-Shift-F.

  1. Compiled draft using Cmd-Opt-E
  2. Selected Export Format as “Rich Text (RTF)”
  3. Made sure “Include footnotes as: Footnotes” was selected
  4. Clicked “Export…”
  5. In Nisus Writer Express, opened the RTF file and the footnotes showed up in the footer area.

One thing I did notice is that I have to be in “Page View” to see them, but you should see the references in “Draft View” as well, just not the notes themselves.

A strange thing is that compiling the draft and exporting a single file often does not behave the same way.

And I don’t mean the obvious differences like added folder names, in-between double-lines and such in Compiling the Draft.

I know that “often” is not a precise description of what happens.

For me Compiling the Draft works best and sometimes I even use it for a single file by unticking it and using “export not marked files”.

I sent the file via compile draft and the footnotes were there. But the file appears as a textedit file in my Nisus folder unless I copy the scriv file to the desktop and then drag it into an empty Nisus file. Maybe this is a problem for Nisus.

That’s probably simply a matter of highlighting the file, choosing “Get Info” and then setting “Open this file with Nisus Writer Pro/Express” and clicking the “Apply to all files of this type” – or whatever it’s called – button. If you don’t want to do that, you can simply drag it to the Nisus icon in your dock and that will open it directly in Nisus.


It was ‘simply a matter’ of doing that. Not simple to me, so thank you very much for clearing that up.

Hi Jenny,

The reason the RTF file appears as a TextEdit file is just because your system - like all Mac systems by default unless you change it - is set to have RTF files opened by TextEdit. RTF files created in Nisus, however, will “remember” that they were created in Nisus.

As to why you lost your footnotes in the first place - could you give me more details. I just tried exporting a single file (via Export > Files rather than Compile Draft, which is what I assume you first tried), and the footnotes appeared fine… If this is a bug of some sort, I would be grateful if you could give me an exact example of when this fails.


I’ve just export a file and it works fine, with footnotes, now that I’ve set Nisus as the default programme to open files. No bug, just I didn’t get how the system was set for textedit. Thanks. All working lovely now

This doesn’t work for me either. If I ‘insert footnote’ (Text -> Footnote) nothing happens, although I can paste the footnote text (actually a formatted reference) into the doc body. Nowhere AFAICT does it appear as a ‘true’ footnote.

Exporting to Nisus via RTF does not show evidence of any footnote, simply the inserted footnote text in the body of the doc.

Hmm answering my own question as I’ve figured out how it’s done!

I was using ‘File -> export to RTF’ rather than compiling the doc first and then sending to RTF… I can also see how the footnotes appear in Scrivener. Can the footnotes be set in a different font/style as a default?

Scrivener is such a different way of working that it’s taking some getting used to. That’s not a complaint, just an observation from a traditionalist mind map to linear outline to doc person.

Not altogether sure whether I could use it to write a PhD.