Force Font across document

I’ve copied some stuff from various different apps at various different times, and am currently suffering from multiple font syndrome. Or something. Is there a way of forcing the document to revert to the default font settings? I’ve got no italics or bold in the documents apart from some easily identifiable headers in my notes section so I’m not worried about losing them.

In a word, yes. At the bottom of the menu, . What that default text style is you set in the Preferences.



Edit: you need to have selected the document(s) which you wish it to apply to.

You sir, are a genius. I also, should spend more time looking through menus.

And the forum, too. That might prevent new posts on the same topic.
Granted, you were first, but try checking the Tutorial and FAQ before posting.