Force Quit and Won't Restart

Help. Today I couldn’t quit Scrivener. The Finder’s force quit window showed Scrivener in red and said it wasn’t responding. So I force quit… The first time I tried to restart I got a window showing progress on a search reindexing. Once that window went away, Scrivener did nothing and wouldn’t respond. So another force quit.

On the next restart try the menu icon bounced for a long time then quits without the black dot below the icon. However, the Scrivener menu bar item includes the force quit item, so something is running. Did another force quit.

I then tried to restart holding the shift key down. Same result. Lots of bouncing followed by silence. Another force quit required.

I then tried to restart with a particular project using the menu bar icon menu, selecting a recent project. I got the search reindexing window again, and when it went away, Scrivener continued running but did nothing. Another force quit.

Please send advice. I cannot get to my work

Tom Wetmore

My apologies. A restart solved the problems. I still got the reindexing window when starting two of my projects, but they started.

The reason I didn’t restart before posting was because I was downloading Mojave and didn’t want to stop. But Scrivener is more important to me right now, so I quit the update download and restarted.

Glad to hear it was just a temporary glitch. It sounds like something deeper in the system got jammed up, if the program wouldn’t even launch after a point. Rebooting was probably necessary, unfortunately.

Funny that we are in the seventh decade of modern computing, and a restart (or CRTL-ALT-DEL for our PC friends) still often is the best fix.