Forced capitalization of the letter 'i' in isn't[BUG LOGGED]

I’ve got Beta 1.3. When I type in the contraction “isn’t” the “i” gets capitalized.

It happened when I typed the following (appropriately enough):

“I realize this Isn’t ideal.”

The ‘i’ doesn’t get capitalized when I turn off “check spelling as you type.”

Hope that helps.

Hi Murraypup - I haven’t been able to replicate this.

What version of windows are you running on?

I just noted that ‘Correct spelling as you type’ in the auto-correction’ options causes this.

I’ve logged it as a bug.