format of bullet points


I really like using scrivener. But I have a small problem with the formatting. I normally use scrivener to do my studies. And because of this I need a lot of bullet points.

I found out that I can change the format in the preferences. But I would like to change the format of the bullet points in preferences. I really don’t like them to be written in “Helvetica”. And because I use them really often I’m kind of tired to always change it manually.

Is there a way to make the bullet points appear in “optima” always?

Hope one of you guys can help me.
Thank You.

p.s. I already looked up the forum. But I couldn’t find the answer to my problem anywhere.

There is no way to change the font of bullet points specifically. They just use whatever font settings you are currently using prior to starting with a list. So if you are writing in Optima, they will be Optima. There are some quirky bugs that can bring out the system default font (Helvetica). It sounds to me like you might be habitually triggering one of those somehow (or your system has a configuration problem that is causing it to happen repeatedly). Could you describe your process of making bullets, from a normal paragraph to the bullet points back to a normal paragraph, in complete detail?

Thanks for your help.

Well my settings are put to Optima. If I just start writing it will stay in Optima and when I make some bullet points it will also stay in Optima.

The problem does occur when I start with bullet points and didn’t type any other text on that page before.
I open a new page and it shows me that the settings are put to Optima. When I make a list (bullet point) it will change the setting to Helvetica, the size to 12 and changes the line pitch from 1.2 to 1.0.
If I stop using bullet points it will remain on Helvetica and I have to change the settings manually.

My text may be hard to understand, because of that I took a few screenshot to explain what I meant.

Okay, sorry for the delay I had to verify my assumption was accurate, with the developer. This is unfortunately one of those cases we have no control over; it’s a bug in the text engine. Just make sure to type something, anything, before adding a bullet. Even just a carriage return is fine.

Thank you for your help.
At least I know the reason for that :slight_smile: