Formatting arrows

On one of my documents, I have noticed that I seem to have all these formatting arrows in the ruler bar of one of my documents. I can’t seem to find a way to get ‘rid’ of them and I’m not even sure if they are needed or why they are there. Apologies for asking, but I guess its messing with my OCD a little - I have a niggling feeling in me saying ‘That’s nor supposed to be like that’ ha!

Tab stops.

image

image

If you don’t use TAB, you could simply disregard them.

2 Likes

Ok, I’m on the Mac version - but I’ll look through the interface to see if I can find what you have referenced. Thank you :slight_smile:

Should be the same on Mac.

1 Like

You’re right it pretty much was. I was able to remove them but it only did it for one paragraph. Turns out I had to highlight the entire body of text and then select ‘Remove all Tab Stops’. They’re all gone now - except for the two normal formatting arrows that are supposed to be there.

Thank you for your assistance :smiley:

1 Like

You’ll probably want to change your default settings so they don’t come back in the next document you create. Once you’ve formatted one paragraph to work the way you want, you can use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.

Another alternative is to just close the Ruler bar so you don’t see these tab-stop settings!