Formatting Compile Issues: Strange things happening here. Chapter titles show up more than once?

I’ve been trying to fix this, thought I had it fixed, and realized I didn’t. I don’t know how to add image so I’ll do my best to show what its doing:

CHAPTER ONE
1.

                         [b]1[/b]

NYRA

So this is just one part of the issue. My Chapter numbering system is combining with the numbers I have for the folders, and somewhere picking up an extra number. The name Nyra is supposed to be there, but some of them are all caps, and some of them are not.

My questions are:

  1. How do I get the chapters to behave like I want? Some of my chapters I want numbers on, and some I want words on. The book begins with a section that isn’t a chapter (or a prologue) this POV character never has ‘chapter’ and I don’t want his folders to have that as part of their naming system.

Example: (these would be in the middle, with the title bigger. I want this to show up instead of Chapter One and for Chapter One to be the next folder)

The Wolf and His Man
Six Months ago

  1. Is there a way to get the POV’s to be ALL CAPS without renaming them all? The scenes are each named that way already, but some of them were not put in with full caps. I’d like to add it without retyping them all.

Example: The hierarchy goes like this

Part One: (Folder)
The Wolf and His Man (Folder)
Six Months ago (Scene)
Chapter One (folder)
NYRA (Scene)
Chapter Two (Folder)
ELIAS (Scene)
# (Scene) (should this be a section?)

  1. How to get the breaks to show up correctly? I have several areas where I want a break between scenes and not chapters. I think I know why the # would show up really big- it was acting like the title. However, once I removed # from the title of the section within scrivener, the break became blank. I’d prefer there to be a separation, but when I put one in the compile section named Separators I end up with the same triple configuration as the chapter shown above.

I hope I’ve given enough information. >_< I’m really confused. And, before anyone asks, no the default settings don’t work either because of the whole ‘The Wolf and His Man’ and similar chapters. I know that some of the problem is that I messed with the settings, I just don’t know what I did.

I think the first step is to assign, and if necessary create, a Section Type for each of the types of document that you need - Numbered chapters, folders that aren’t chapters, scenes with breaks and without etc. Section 7.6 of the manual covers section types.

Then when you have the correct section types you can assign them to the Section Layouts you want to use in the main Compile window. You can edit your Compile format to customise these Section Layouts further if you need to.

For example, if you edit the format you are using, go into Section Layouts, for each of the layouts you have Title Options above the format previewer, and then on the right you can change Title Case to Uppercase.

As far as the page breaks go you can either manually insert a page break in the Editor at the end of one document (Insert>Break>Page Break) if it is only needed in a few cases, or you could change the page break options in the Separators section of editing the Compile format by selecting the right Section Layout and changing the separator options to a page break. Chapter 24 of the manual covers customising a compile format.

You haven’t done anything wrong. You just want a bit of a less common structure than the default and it just means you have a tweak a few settings. As well as the manual it may help to go through the four short videos in the Getting Your Work Out section here: literatureandlatte.com/lear … s?os=macOS