Formatting font across all documents AFTER importing

I tried to find an answer to this one but couldn’t, even though I’m sure it’s obvious, since I’m a brand new user. Any help would be greatly appreciated.

Having already imported a bunch of documents, and created a few new ones, as I switch from one document to another the formatting, specifically the font and the line spacing, is a bit all over the place. Is there a way to make all the documents in my draft folder have the same font and line spacing at once, or do I just need to deal with it document by document?

thanks in advance, Cory.

This answer will help you out. It is written for people who have changed their default preferences and wonder why the existing documents are not updated, but it has a solution which applies to your situation, too.