Formatting footnote window


Not sure if this is a “how-to” question or a request for feature.
I copied some text from the file that happed to be indented (a block quote). I am unable to format the text in the footnote window, it seems, to remove the indentation.

In general I have found it mysterious that we can’t use styles and regular formatting things inside the footnote box. But, as is so often the case with Scrivener, it may be that there is a way to do this, that I don’t understand.

Please advise how to format text in the footnote box for not-inline footnotes.

Thank you

PS Need to say that I am aware of Right-click in the footnote window. But that only lets me have default formatting or change from Footnote to Comment. I think it would be more-than-nice to have a real styles option for those boxes.

I use footnotes a lot myself and often paste a reference in from elsewhere. When I remember I use Paste & Match Style option but if I forget you can control-click on the footnote and choose Convert to Default Formatting. That should remove the indent I think.

You can set the default font and size for Footnotes in Preferences/Editing/Formattting.

Thanks very much. As I say I discovered the right click option. And I’ll set the preferences. Nonetheless I think it would be helpful to have a style option for footnotes, especially because many of us export our Scrivner files as RTF and import them into word. And it’s very helpful to have a consistent style before hand.