Formatting Footnotes Question

Footnotes in the editor sometimes are flush left and sometimes not. I need uniformity upon compiling the project. How can I globally format the footnotes? Invisibles don’t show, and trying to delete what might be spaces (they’re not) does nothing. (in the attached example, the second footnote is not flush left).

Screen Shot 2023-05-08 at 9.16.35 PM

Your second footnote simply “borrowed” the formatting (the indent) from the editor because you likely copied it from the body text to a new footnote.

But worry not, I believe that compiling should even it out. All your footnotes should end up looking the same.

You could run a quick compile test, just to make sure.

Otherwise, just select part of the footnote’s text, and :
image

Reset the first line indent to 0.

If you select the footnote then right click it, you get a “Convert to Default Formatting” option (you can apply this to all by selecting one then Cmd-A before the right click), but whether they have the indent or not will depend on your default text settings.

How did you get the info into that footnote? Did you copy and paste? If you tried Paste and Match Style, you’d have to redo the italics, but it would match your default ruler.

HTH

Mark

Decreased the first line indent to -0- after selecting the footnote. Nothing happens.

I probably copied the citation over.
The option to convert to default formatting is greyed out.

That’s because the text of the note has focus. Go away from the note, click once (which will darken the outline round the note to show that it is selected:

Don’t left click into the note… right click:

Mark

1 Like